Uploading pictures

  • CaraSings 1 year ago
    Just tried (twice) to upload pictures to two different discussion thread. I browsed to them, it looked like they were good to go, but then when I posted my message, they were not there. I've had success in the past, so I am pretty sure I know how to do it!

    And my whole group sure wishes it were possible to add pictures to comments/replies to a thread, not just in the first post! Any chance of that happening?
    Flag
  • NPMarie 12 months ago said:
    I sure wish I could help you with this. but I don't have any idea why this isn't working for you..which discussion threads were you trying to upload the pics?
    Hope someone else chimes in to help you out with this!!!
    Flag
  • Good4U 12 months ago said:
    Maybe your pics were too big? I am not really sure about that either! There was some thing about using a different browser mentioned in this thread back further. I will see if I can find that discussion for you. Plus it might be a glitch that needs to be fixed? As far as adding pics to the comment reply thread I am not sure if anyone has asked about that before?
    Flag
  • Good4U 12 months ago said:
    Here are a couple of discussions on your question I hope this might help:)
    Uploading A Recipe
    Downloading Recipes
    Flag
  • frankieanne 12 months ago said:
    Are you using Firefox? People seem to have the best luck with it and pictures and posting.
    Flag
  • CaraSings 12 months ago said:
    Yep - always use Firefox. I guess it is possible the pics were too big, but it seems unlikely, as they are not exactly high resolution.....
    Flag

Have a comment? Join this group first →